Remove '5.6' bounding if-defs to allow 5.6 code to compile into 5.7 and ignore/remove 5.5 limitations

Description

None

Environment

None

Assignee

Unassigned

Reporter

George Lorch

Labels

External issue ID

None

Freshdesk Tickets

None

Priority

Major